Resultat 1 till 4 av 4

Ämne: Konstig bild på VU+ Solo 4K

  1. #1
    Donator matkohs avatar
    Reg.datum
    May 2005
    Inlägg
    6 992
    Tackad
    300 gånger

    Konstig bild på VU+ Solo 4K

    Hmmmm.

    Jag har idag tittat på SVT1 HD där de visade skidor från Lillehammer, men bilden är "mystisk". När kameran panorerar förbi åkarna så är de i mitten smala / långa & på sidorna feta / korta. Precis som man skulle gå med ett förstoringsglas över bilden.

    Någon som känner igen sig & har en lösning ?

    Jag har BlackHole som image i boxen & kör 2160P som inställning, har även provat gå ner till 1080P -> Ingen skillnad. Övriga kanaler har inte detta fenomen, är det något med utsändningen ?
    VVSMF (VågaVägraSmåMjukaFönster)
    Linux rules!

    VU+ Solo 4K, VU+ Solo2, 2* VU+ Solo Se, 4* VU+ Zero

  2. #2
    ComHit Crew atomizeds avatar
    Reg.datum
    Feb 2004
    Inlägg
    9 173
    Tackad
    1 063 gånger
    Så där kan det ju bli när man har olika inställningar på TV:n för att "fylla ut bilden". Det var väldigt vanligt med sådana fenomen när 16:9 TV-apparater började dyka upp. Troligen är inte boxen och TV:n överens om vilket bildformat som gäller. TV:n bör väl stå på "Ej skalförändrad" eller liknande.
    Har du frågor om hur man gör, ställ dem i forumet! Skicka inte PM till mig!
    Använd SÖK i forumet. LÄS Guider och Wikis. Testa!!


  3. #3
    Seniormedlem
    Reg.datum
    Feb 2004
    Inlägg
    989
    Tackad
    12 gånger
    Är det fortfarande fel? eller har det ändrat sig till normal igen?
    Hos mig ser det OK ut.

    Mvh Kalle

  4. #4
    Donator matkohs avatar
    Reg.datum
    May 2005
    Inlägg
    6 992
    Tackad
    300 gånger
    Hmmmm.

    "Felet" är fixat, det var precis som atomized skrev, TV var för smart för boxen, jag stängde av "Autoskalning", och då blev det bra.

    Tack.
    VVSMF (VågaVägraSmåMjukaFönster)
    Linux rules!

    VU+ Solo 4K, VU+ Solo2, 2* VU+ Solo Se, 4* VU+ Zero

Liknande ämnen

  1. Vu+ solo, ingen bild
    Av hc77 i forum Vu+
    Svar: 7
    Senaste inlägg: 2015-02-10, 12:08
  2. Vu+ Solo, ingen bild.
    Av paulnewman i forum Vu+
    Svar: 9
    Senaste inlägg: 2011-05-21, 14:07
  3. Konstig bild med ProgDVB
    Av clarsson89 i forum HTPC
    Svar: 0
    Senaste inlägg: 2009-08-31, 15:16
  4. Konstig bild på tvn.
    Av electrified i forum Övrigt
    Svar: 6
    Senaste inlägg: 2006-01-07, 12:20
  5. Konstig bild? Grå/grön -aktig!
    Av Fimpan i forum Com Hem
    Svar: 5
    Senaste inlägg: 2003-10-19, 18:43

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
stöd oss
ComHit.net är en ideell sidan som drivs helt utan reklamintäkter, detta för att du som användare ska slippa all störande reklam och diskutera de saker du är intresserad av.
Skulle man däremot känna att man vill donera en slant för att hjälpa ComHit.net att bli bättre är ni välkomna att donera via länken nedan.

https://www.paypal.me/comhit/
Följ oss