Resultat 1 till 6 av 6

Ämne: AutoFS funkar inte längre

  1. #1
    Seniormedlem
    Reg.datum
    Mar 2007
    Inlägg
    475
    Tackad
    44 gånger

    AutoFS funkar inte längre

    Jag har problem att AutoFS inte vill funka längre.
    Jag kör OpenPLi 7.0 men laddade in även 6.2 för att kolla om den funka men det hjälper inte heller.
    Jag har kör med samma uppsättning i flera år utan problem.
    Men nu när jag startar AutoFS så skapas bara mapparna och blir 555 och inte 777.

    så här ser min kopiera klistra in .txt fil (med lite ändringar) jag har använt i flera år.
    opkg install autofs
    nano /etc/auto.net
    --------------------------------------------------------------------------------------------------------
    # automounter configuration
    tv -fstype=cifs,rw,soft,rsize=16384,wsize=32768,user=m in,pass=password ://MIN-PC/tv
    film -fstype=cifs,rw,soft,rsize=16384,wsize=32768,user=m in,pass=password ://MIN-PC/film
    --------------------------------------------------------------------------------------------------------
    /etc/init.d/autofs restart

    i vu boxen:

    root@vuuno4kse:~# mount
    /dev/root on / type ext4 (rw,relatime,nodelalloc,data=journal)
    devtmpfs on /dev type devtmpfs (rw,relatime,size=354136k,nr_inodes=81075,mode=755 )
    proc on /proc type proc (rw,relatime)
    sysfs on /sys type sysfs (rw,relatime)
    debugfs on /sys/kernel/debug type debugfs (rw,relatime)
    tmpfs on /media type tmpfs (rw,relatime,size=64k)
    tmpfs on /var/volatile type tmpfs (rw,relatime)
    /dev/sda1 on /media/hdd type ext4 (rw,noatime,data=ordered)
    devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
    /dev/sdb1 on /media/usb type ext4 (rw,noatime,data=ordered)
    fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
    /etc/auto.net on /media/net type autofs (rw,relatime,fd=6,pgrp=15701,timeout=300,minproto= 5,maxproto=5,indirect)

    Jag har ju för mig att det stod där att den vara mountad till tv och film där förut.
    Har även provat att mounta mot nfs vilket inte heller vill funka.

    någon som har någon ide?

    //bbra2000

  2. #2
    Seniormedlem
    Reg.datum
    Mar 2007
    Inlägg
    475
    Tackad
    44 gånger
    Någon som har autofs - 5.1.1-r0.1 eller autofs - 5.1.1-r0.2 som man skulle kunna prova med?

    //bbra2000

  3. #3
    Donator matkohs avatar
    Reg.datum
    May 2005
    Inlägg
    6 904
    Tackad
    293 gånger
    Hmmmm.

    Varför CIFS ?? Kör nfs som alla Linuxar använder, betydligt snabbare. Jag har inga problem att montera mina NAS över NFS.
    VVSMF (VågaVägraSmåMjukaFönster)
    Linux rules!

    VU+ Solo 4K, VU+ Solo2, 2* VU+ Solo Se, 4* VU+ Zero

  4. #4
    Seniormedlem
    Reg.datum
    Mar 2007
    Inlägg
    475
    Tackad
    44 gånger
    Som jag skrev i första inlägget så har jag provat det med utan att få det att funka.
    Jag har ingen NAS att prova mot tyvärr.

    Skickat från min SM-G950F via Tapatalk

  5. #5
    ComHit Crew atomizeds avatar
    Reg.datum
    Feb 2004
    Inlägg
    9 060
    Tackad
    1 040 gånger
    Jag hade provat att göra monteringarna från kommandoraden för att se om det fungerar eller vilka felmeddelande jag får.
    Har du frågor om hur man gör, ställ dem i forumet! Skicka inte PM till mig!
    Använd SÖK i forumet. LÄS Guider och Wikis. Testa!!


  6. #6
    Seniormedlem
    Reg.datum
    Mar 2007
    Inlägg
    475
    Tackad
    44 gånger
    Uppdaterade idag till 2019-02-11 och nu funkar det igen. :-)

Liknande ämnen

  1. [LÖST] Redirect via No-Ip till min server funkar inte längre
    Av ingebern3 i forum Dreambox
    Svar: 10
    Senaste inlägg: 2014-07-03, 07:32
  2. Zap-timer funkar inte längre
    Av judasprast i forum Dreambox
    Svar: 5
    Senaste inlägg: 2013-12-12, 19:31
  3. Vissa HD-kanaler funkar inte längre med cs?!
    Av juppe i forum Canal Digital
    Svar: 14
    Senaste inlägg: 2012-03-08, 16:36
  4. funcardet funkar inte längre??
    Av tvniklas i forum Boxer
    Svar: 5
    Senaste inlägg: 2004-02-11, 07:38
  5. Funkar inte Guldkorten längre??
    Av McVigo i forum Com Hem
    Svar: 2
    Senaste inlägg: 2003-08-10, 22:28

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
stöd oss
ComHit.net är en ideell sidan som drivs helt utan reklamintäkter, detta för att du som användare ska slippa all störande reklam och diskutera de saker du är intresserad av.
Skulle man däremot känna att man vill donera en slant för att hjälpa ComHit.net att bli bättre är ni välkomna att donera via länken nedan.

https://www.paypal.me/comhit/
Följ oss