Sidan 2 av 2 FörstaFörsta 12
Resultat 11 till 20 av 20

Ämne: Import av EPG från xmltv.se?

  1. #11
    Seniormedlem
    Reg.datum
    Aug 2005
    Inlägg
    1 541
    Tackad
    73 gånger
    Du kan bara göra en manuell nerladdning som skriver över.

    Gigablue UHD Quad 4K
    VU+ Solo2.
    Openpli 7.1
    Oscam, Oscam-emu
    parabol 90 med motor
    parabol 75 fast

  2. #12
    ComHit Crew atomizeds avatar
    Reg.datum
    Feb 2004
    Inlägg
    9 182
    Tackad
    1 068 gånger
    Citat Ursprungligen postat av ricki Visa inlägg
    Du kan bara göra en manuell nerladdning som skriver över.
    Det har jag redan prövat men den visar fortfarande fel. Jag får nog radera hela databasen.
    Har du frågor om hur man gör, ställ dem i forumet! Skicka inte PM till mig!
    Använd SÖK i forumet. LÄS Guider och Wikis. Testa!!


  3. #13
    ComHit Crew atomizeds avatar
    Reg.datum
    Feb 2004
    Inlägg
    9 182
    Tackad
    1 068 gånger
    OK, skumt det här... Jag har raderat epg.dat på hårddisken, raderat all EPG-data i alla plugins jag hittat. Laddat ner manuellt och angett att den ska skriva över. Lik förb-nnat ligger den felaktiga EPG-datan kvar i min burk.

    Men jag kan se att doglover verkligen gjort någon ändring sedan igår. När jag kollade i filen "rytec.channels.xml" igår (det är en av alla filer som laddas ner) så stod där att 1:0:1:1E87:14:46:E080000:0:0:0 skulle ha channel id = "HistoryChn.svn".

    Idag när jag gör samma koll så står där istället channel id = "HistoryHD.no" vilket verkar vara rätt! För när jag går in på den norska hemsidan för History Channel så stämmer tablån där med vad som visas på kanalen.

    Så det är nog riktigt nu, bara att min box inte fattar det än. Jag har multiboot så jag har provat att boota flera andra images men får samma fel i alla så det är lite skumt. Kanske slutar med en total ominstallation detta...?

    Nåväl, uppsidan av det hela är att man lär sig väldigt mycket om hur EPG egentligen fungerar. Men jag kan inte säga att jag begriper allt ännu. Men väldigt mycket mer än för två dagar sedan.
    Har du frågor om hur man gör, ställ dem i forumet! Skicka inte PM till mig!
    Använd SÖK i forumet. LÄS Guider och Wikis. Testa!!


  4. #14
    ComHit Crew atomizeds avatar
    Reg.datum
    Feb 2004
    Inlägg
    9 182
    Tackad
    1 068 gånger
    OK, äntligen ordning på det.

    Jag var tvungen att radera EPG-databasen ordentligt. Det räcker inte att radera filen epg.dat eftersom databasen hålls i RAM-minne så skrivs den tillbaka till disken om filen raderas. Man kan stoppa Enigma2 och sedan radera filen. Eller också använda ett menyalternativ som finns i Blackhole under EPG.

    Sedan var jag tvungen att välja rätt källor i EPG-import verktyget. Tydligen blev det konflikt mellan två olika uppsättningar information. Men efter att jag slagit av alla andra källor och bara tar in de norska Rytec-filerna så verkar det funka som det ska.

    @ricki
    Du får gärna kolla vilka källor du har aktiva i EPG import verktyget.
    Har du frågor om hur man gör, ställ dem i forumet! Skicka inte PM till mig!
    Använd SÖK i forumet. LÄS Guider och Wikis. Testa!!


  5. #15
    Seniormedlem
    Reg.datum
    Aug 2005
    Inlägg
    1 541
    Tackad
    73 gånger
    Eftersom jag även använder motor, så har jag många källor till ex. Norge, Sverige, Tyskland, Österrike mm

    Gigablue UHD Quad 4K
    VU+ Solo2.
    Openpli 7.1
    Oscam, Oscam-emu
    parabol 90 med motor
    parabol 75 fast

  6. #16
    ComHit Crew atomizeds avatar
    Reg.datum
    Feb 2004
    Inlägg
    9 182
    Tackad
    1 068 gånger
    Citat Ursprungligen postat av ricki Visa inlägg
    Eftersom jag även använder motor, så har jag många källor till ex. Norge, Sverige, Tyskland, Österrike mm
    OK, tack för svar. Jag tror jag nöjer mig med att Norge som källa tills vidare. Det var ju bara denna enda kanal jag saknade EPG på.
    Har du frågor om hur man gör, ställ dem i forumet! Skicka inte PM till mig!
    Använd SÖK i forumet. LÄS Guider och Wikis. Testa!!


  7. #17
    Seniormedlem
    Reg.datum
    Oct 2013
    Inlägg
    188
    Tackad
    3 gånger
    Har ett liknande problem som uppstått helt plötsligt. På de flesta kanaler ser det bra ut men EPG:n på SF-Kanalen, CMore Hits och Cmore First visar bara några program framåt, sen står det bara "Film" på de flesta tiderna förutom nån enstaka lite här och där. Övriga kanaler har perfekt EPG en vecka framåt.
    Har testat att stoppa Enigma2 och radera och bygga om EPG.DAT men felet återkommer. Min OpenPLI är gammal, över 2 år men det ska väl knappast spela nån roll?

  8. #18
    Medlem
    Reg.datum
    Mar 2004
    Inlägg
    40
    Tackad
    9 gånger
    Citat Ursprungligen postat av nizzehult Visa inlägg
    Har ett liknande problem som uppstått helt plötsligt. På de flesta kanaler ser det bra ut men EPG:n på SF-Kanalen, CMore Hits och Cmore First visar bara några program framåt, sen står det bara "Film" på de flesta tiderna förutom nån enstaka lite här och där. Övriga kanaler har perfekt EPG en vecka framåt.
    Har testat att stoppa Enigma2 och radera och bygga om EPG.DAT men felet återkommer. Min OpenPLI är gammal, över 2 år men det ska väl knappast spela nån roll?
    Jag hade samma problem med openpli 8.0 raderade epg.dat och körde EPGImport och det löste problemet
    .
    Vu+ Ultimo 4K , 2* VU+ Solo2 , Formuler Z8

  9. #19
    Seniormedlem
    Reg.datum
    Oct 2013
    Inlägg
    188
    Tackad
    3 gånger
    Citat Ursprungligen postat av Piraya Visa inlägg
    Jag hade samma problem med openpli 8.0 raderade epg.dat och körde EPGImport och det löste problemet
    .
    OK, ja det verkar ha löst sig för mig av sig själv. För varje dag som gått så har alla dessa "Film" blivit mer och mer sällsynta och nu är dom helt borta.
    Skumt.

  10. #20
    Seniormedlem
    Reg.datum
    Aug 2005
    Inlägg
    1 541
    Tackad
    73 gånger
    Alla hade förmodligen samma problem

    Gigablue UHD Quad 4K
    VU+ Solo2.
    Openpli 7.1
    Oscam, Oscam-emu
    parabol 90 med motor
    parabol 75 fast

Liknande ämnen

  1. xmltv.tvzon.se lägger ned?
    Av Erik-NA i forum HTPC
    Svar: 19
    Senaste inlägg: 2015-02-08, 10:16
  2. Dm800 se - EPG-Import = får inte igång..
    Av wildone i forum Dreambox
    Svar: 0
    Senaste inlägg: 2011-09-05, 18:31
  3. bra import tv spels sida?
    Av reecord i forum Övrigt
    Svar: 6
    Senaste inlägg: 2005-02-09, 17:11
  4. USA import
    Av p1s i forum Övrigt
    Svar: 0
    Senaste inlägg: 2005-01-12, 14:42
  5. PS2 - Import
    Av Dado2002 i forum Övrigt
    Svar: 7
    Senaste inlägg: 2004-10-26, 10:11

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
stöd oss
ComHit.net är en ideell sidan som drivs helt utan reklamintäkter, detta för att du som användare ska slippa all störande reklam och diskutera de saker du är intresserad av.
Skulle man däremot känna att man vill donera en slant för att hjälpa ComHit.net att bli bättre är ni välkomna att donera via länken nedan.

https://www.paypal.me/comhit/
Följ oss