Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 19

Ämne: Vu+Ultimo 4k

  1. #1
    Seniormedlem
    Reg.datum
    Mar 2008
    Inlägg
    199
    Tackad
    12 gånger

    Vu+Ultimo 4k

    Finns det någon med Ultimo 4k, som kan tala om hur man editerar front displayen utan att ha lcd4linux installerad?
    Det finns tydligen en "bugg" i lcd4linux som gör att man får "tuning failed" när man zappar och som försvinner om man avinstallerar lcd4linux
    Detta gäller senaste OpenPli!
    Hur det är med tex BH vet jag inte. Har ingen lust att köra den imagen om jag inte måste!

    regards

  2. #2
    Seniormedlem
    Reg.datum
    Oct 2009
    Inlägg
    259
    Tackad
    21 gånger
    Nu vet jag inte om detta fungerar, men om du sparar din lcd4config så som du vill att den ska se ut.
    Och lägger tillbaka den i etc/enigmma2 när du avinstallerat LCD4linux.

  3. #3
    Seniormedlem
    Reg.datum
    Mar 2008
    Inlägg
    199
    Tackad
    12 gånger
    Citat Ursprungligen postat av lus Visa inlägg
    Nu vet jag inte om detta fungerar, men om du sparar din lcd4config så som du vill att den ska se ut.
    Och lägger tillbaka den i etc/enigmma2 när du avinstallerat LCD4linux.
    Det var ju det som var problemet! Lcd4linux funkar ju inte i Ultimo! Den genererar tuner failed när man zappar mellan kanaler!

  4. #4
    Seniormedlem
    Reg.datum
    Oct 2009
    Inlägg
    259
    Tackad
    21 gånger
    Citat Ursprungligen postat av guess Visa inlägg
    Det var ju det som var problemet! Lcd4linux funkar ju inte i Ultimo! Den genererar tuner failed när man zappar mellan kanaler!
    Ok, LCD'n fugerar inte över huvud taget i Ultimo4K?
    Din fråga var hur man editerar front displayen utan att ha lcd4linux installerad
    då borde orginal lcd4config finnas i etc/enigma2 som skulle kunna bytas ut på det sättet jag beskrev!

  5. #5
    Seniormedlem
    Reg.datum
    Mar 2008
    Inlägg
    199
    Tackad
    12 gånger
    Citat Ursprungligen postat av lus Visa inlägg
    Ok, LCD'n fugerar inte över huvud taget i Ultimo4K?
    Din fråga var hur man editerar front displayen utan att ha lcd4linux installerad
    då borde orginal lcd4config finnas i etc/enigma2 som skulle kunna bytas ut på det sättet jag beskrev!
    Nej den finns inte där. Om den funnits där, så skulle jag ha editerat i den. Jag har en duo2 så jag har editerat i lcd4linux config förut. (trodde att det bara var att lägga till min hemsnickrade men så enkelt var det inte)
    I ultimo är det tydligen en skin.xml som byts ut eller editeras (i OpenPli)
    Skall flasha om till BH och se om det är skillnad där när det gäller lcd4linux och zappning
    LCD´n fungerar, men utseendet är inte i min smak!

  6. #6
    Seniormedlem
    Reg.datum
    Oct 2009
    Inlägg
    259
    Tackad
    21 gånger
    Då förstår jag, det gick alltså inte göra så! Det finns tydligen lite märkliga buggar i openpli.


    Jag har en uno 4k se med openpli som fungerar med lcd4linux men inte med en usb-turbo-tuner T2 ihop med softcam
    som finns att ladda ner i plugin varken cccam eller oscam gick att köra!
    När man skiftade från S2 till T2 så hängde sig boxen och måste stängas av med knappen på baksidan.
    flashade till BH och då fungerade det, även med openvix gick det bra!


    Hittade dock en lösning på det problemet med openpli, fick tipset att testa oscam-build-audi06_19-svn1.20-r11429
    även ändra i oscam.conf pmt_mode = 0 vilket var gjort redan därför fungerade det, så nu är det openpli i boxen igen.


    Hoppas du hittar en lösning på ditt problem det kanske också handlar om någon parameter som måste ändras.
    Håller ögonen öppna ifall jag hittar något om detta.

  7. #7
    Seniormedlem
    Reg.datum
    Mar 2008
    Inlägg
    199
    Tackad
    12 gånger
    Citat Ursprungligen postat av lus Visa inlägg
    Då förstår jag, det gick alltså inte göra så! Det finns tydligen lite märkliga buggar i openpli.


    Jag har en uno 4k se med openpli som fungerar med lcd4linux men inte med en usb-turbo-tuner T2 ihop med softcam
    som finns att ladda ner i plugin varken cccam eller oscam gick att köra!
    När man skiftade från S2 till T2 så hängde sig boxen och måste stängas av med knappen på baksidan.
    flashade till BH och då fungerade det, även med openvix gick det bra!


    Hittade dock en lösning på det problemet med openpli, fick tipset att testa oscam-build-audi06_19-svn1.20-r11429
    även ändra i oscam.conf pmt_mode = 0 vilket var gjort redan därför fungerade det, så nu är det openpli i boxen igen.


    Hoppas du hittar en lösning på ditt problem det kanske också handlar om någon parameter som måste ändras.
    Håller ögonen öppna ifall jag hittar något om detta.
    Installerade OpenBH och då funkar det som jag vill
    Har ställt frågan på OpenPLi forum ang mitt problem! Men ännu inget svar

  8. #8
    Seniormedlem
    Reg.datum
    Mar 2008
    Inlägg
    199
    Tackad
    12 gånger
    Citat Ursprungligen postat av guess Visa inlägg
    Installerade OpenBH och då funkar det som jag vill
    Har ställt frågan på OpenPLi forum ang mitt problem! Men ännu inget svar
    Fick svar på min fråga på Pli-forumet!
    Om lcd4linux är installerad så skall man ändra "delay" under Global från 200 till 400, då fungerar zappningen utan fördröjning (tuning failed)
    Gick alltså tillbaka till OpenPli!
    Open BH är rörigt, i mitt tycke, jfr OpenPli!!

    Nästa fråga ang. lcd4linux är: Varför funkar det inte att ändra parametrarna i lcd4linux via Webif?
    Ändrar där (Brave Browser), men inget händer i Front Displayen! Inte ens efter omstart av Enigm2

  9. #9
    Seniormedlem
    Reg.datum
    Oct 2009
    Inlägg
    259
    Tackad
    21 gånger
    Citat Ursprungligen postat av guess Visa inlägg
    Fick svar på min fråga på Pli-forumet!
    Om lcd4linux är installerad så skall man ändra "delay" under Global från 200 till 400, då fungerar zappningen utan fördröjning (tuning failed)
    Gick alltså tillbaka till OpenPli!
    Open BH är rörigt, i mitt tycke, jfr OpenPli!!

    Nästa fråga ang. lcd4linux är: Varför funkar det inte att ändra parametrarna i lcd4linux via Webif?
    Ändrar där (Brave Browser), men inget händer i Front Displayen! Inte ens efter omstart av Enigm2
    Här finns något som handlar om att använda webif!
    https://wiki.openpli.org/Plugin_Wiki:LCD4linux

  10. #10
    Seniormedlem
    Reg.datum
    Mar 2008
    Inlägg
    199
    Tackad
    12 gånger
    Citat Ursprungligen postat av lus Visa inlägg
    Här finns något som handlar om att använda webif!
    https://wiki.openpli.org/Plugin_Wiki:LCD4linux
    Wikin ger ju inte så mycket när det gäller 4k-burkar!
    Följdfråga blir: Är det någon här med Vu+ 4k (med Lcd-display) som där lcd4linux fungerar som det är tänkt? (med OpenPli)
    Dvs allt går att editera? (som det gör på en Duo2)
    På OpenPli-forumet har de lite svårt att kläcka ur sig varför lcd4linux fungerar som den gör på min burk Ultimo4k (eller inte)

Liknande ämnen

  1. 4k ultimo???
    Av Schwede30 i forum Vu+
    Svar: 11
    Senaste inlägg: 2020-10-05, 22:31
  2. [Säljes] VU+ Ultimo
    Av haetse i forum Köp och Sälj
    Svar: 0
    Senaste inlägg: 2020-01-06, 10:54
  3. VU + Ultimo 4K HD
    Av it-shoppen i forum Vu+
    Svar: 31
    Senaste inlägg: 2017-04-20, 23:45
  4. Ultimo 4K
    Av 20V i forum Vu+
    Svar: 4
    Senaste inlägg: 2016-11-26, 17:37
  5. Svar: 7
    Senaste inlägg: 2015-08-05, 12:26

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
stöd oss
ComHit.net är en ideell sidan som drivs helt utan reklamintäkter, detta för att du som användare ska slippa all störande reklam och diskutera de saker du är intresserad av.
Skulle man däremot känna att man vill donera en slant för att hjälpa ComHit.net att bli bättre är ni välkomna att donera via länken nedan.

https://www.paypal.me/comhit/
Följ oss