Resultat 1 till 9 av 9

Ämne: Går inte att ladda ner plugin?

  1. #1
    Seniormedlem
    Reg.datum
    May 2004
    Ort
    Östergötland
    Inlägg
    180
    Tackad
    2 gånger

    Går inte att ladda ner plugin?

    Uppdater.ade min VU+ Solo2 med senaste openpli 8.2 från 26-06-2022 men nu verkar softcaamen oscam med vara borta och söker jag på plugin så så står det att det inte finns några nya plug in...? Var kan jag hitta dom och om man måste lägga in dom manuellt, hur gör man det...? Jag har ingen tv alls nu...

  2. #2
    Seniormedlem
    Reg.datum
    Aug 2005
    Inlägg
    1 663
    Tackad
    86 gånger
    Du måste nog flasha om.

    Gigablue UHD Quad 4K
    VU+ Solo2.
    Openpli 8.1
    Oscam, Oscam-emu
    parabol 90 med motor
    parabol 75 fast

  3. #3
    Seniormedlem
    Reg.datum
    May 2011
    Inlägg
    331
    Tackad
    16 gånger
    Citat Ursprungligen postat av maur Visa inlägg
    Uppdater.ade min VU+ Solo2 med senaste openpli 8.2 från 26-06-2022 men nu verkar softcaamen oscam med vara borta och söker jag på plugin så så står det att det inte finns några nya plug in...? Var kan jag hitta dom och om man måste lägga in dom manuellt, hur gör man det...? Jag har ingen tv alls nu...
    Nu kommer jag ej ihåg precis hur det var och har inte boxen här.
    Men är det inte en ytterligare grej där "load more plugins"?

    Du är säker att du har boxen inkopplat till internet?
    Startat om osv (inte från fjärren utan från knappen du har där bakom boxen eller elsladden)?

    Haha nu låter jag som Allente, Tele2 support
    Openpli 7.2 VU+Solo2
    Openpli 7.2 VU+Duo
    Openpli 7.2 VU+Uno
    Openpli 7.2 VU+Uno
    Openpli 7.2 VU+Uno
    Android 7 KII Pro (DVB-S2, DVB-T2)
    Android 7 KIII Pro (DVB-S2, DVB-T2)

    Gibertini 1.2M (28.2E)
    Torroidal 90cm (5W), (1W), (5E), (13E), (19E)
    Marksända kanaler från Svenska Kalix och Finska Tervola masten.

  4. #4
    Seniormedlem
    Reg.datum
    Aug 2005
    Inlägg
    1 663
    Tackad
    86 gånger
    Pli har inte load more plugins.
    Jag förutsatte att han har kollat internetanslutningen.
    Senast redigerad av ricki den 2022-07-02 klockan 09:17.

    Gigablue UHD Quad 4K
    VU+ Solo2.
    Openpli 8.1
    Oscam, Oscam-emu
    parabol 90 med motor
    parabol 75 fast

  5. #5
    Medlem
    Reg.datum
    Nov 2012
    Inlägg
    135
    Tackad
    39 gånger
    Hej

    Det är bara att manuellt hitta och sedan installera önskat paket, så här gör du öppna en terminal mot boxen med ssh /telnet.
    Detta listar samtliga paket från repot i detta fall samtliga filer som finns från OpenPli
    opkg list
    Detta listar alla softcam plugin
    opkg list| grep "enigma2-plugin-softcams"
    Sedan är det bara att välj önskat paket att installera med
    opkg install paketnamnet
    Svårare än så är det inte sedan om man bara skriver opkg visas hjälpen. Lycka till.

  6. #6
    Seniormedlem
    Reg.datum
    Aug 2005
    Inlägg
    1 663
    Tackad
    86 gånger
    Det är svårt om softcamen redan är installerat.

    Gigablue UHD Quad 4K
    VU+ Solo2.
    Openpli 8.1
    Oscam, Oscam-emu
    parabol 90 med motor
    parabol 75 fast

  7. #7
    Medlem
    Reg.datum
    Nov 2012
    Inlägg
    135
    Tackad
    39 gånger
    Nej faktisk inte, skriv opkg detta ger

    Package Manipulation:
    update Update list of available packages
    upgrade Upgrade installed packages
    install <pkgs> Install package(s)
    configure <pkgs> Configure unpacked package(s)
    remove <pkgs|glob> Remove package(s)
    clean Clean internal cache
    flag <flag> <pkgs> Flag package(s)
    <flag>=hold|noprune|user|ok|installed|unpacked (one per invocation) osv.....

    se
    remove <pkgs|glob> Remove package(s)
    Detta betyder
    opkg remove paketnamn
    Då har du avinstallerat paketet :-)

  8. #8
    Seniormedlem
    Reg.datum
    Aug 2005
    Inlägg
    1 663
    Tackad
    86 gånger
    Jag tror det är enklare att flasha om för trådöppnaren
    men bra tips för dom som kan lite.

    Gigablue UHD Quad 4K
    VU+ Solo2.
    Openpli 8.1
    Oscam, Oscam-emu
    parabol 90 med motor
    parabol 75 fast

  9. #9
    Seniormedlem
    Reg.datum
    May 2004
    Ort
    Östergötland
    Inlägg
    180
    Tackad
    2 gånger
    Citat Ursprungligen postat av ricki Visa inlägg
    Jag tror det är enklare att flasha om för trådöppnaren
    men bra tips för dom som kan lite.
    Jag hittade felet och det var att jag hade dragit ur strömmen för åskrisk natten innan och tänkte inte sätta i strömmen till min stationära datorer för hade ändå inte tänkt använda dom, men då tänkte jag inte på att switchen sitter i samma och delar ut nätet både till datorerna och boxen så därför fanns det inget nät när jag flashade om till open pli 8.2, Och denna text ståre på open plis sida och först tolkade jag det som att dom hade slutat göra nya images till VU+ och därför trodde jag att det inte fanns några nya server och dateringar och det var innan jag hade upptäckt att nätet inte var inkopplat och när jag försökte att flaqsha genom boxens inbyggda online image så stod det att det inte gick för den kunde ansluta till open plis server och då tänkte jag derekt att dom inte längre supportade VU+ Solo2, men så testade jag nätverket och såg att det var frånkopplat och då började jag att fundera på vad det kunde vara och fan att den switch den är kopplad till inte var igång för så fort jag hade satt i strömmen så fungerade allt som det skulle igen...

    Due to lack of technical support from the manufacturer we are no longer able to provide active support for the brand Vuplus. We have still hope that the communication between us will be restored like before. As long as building images is possible without changes in the BSP we will continue building images. From the moment major changes are needed in the BSP all builds will be ended... Nån som har mer info om detta och om VU+ kommer att sluta supportas av open pli, med tanke på att dom skriver om svårigheterna med att få uppdaterad technisk info från VU+....?

    Tack alla som svarat och ja du har rätt att jag inte kan det som eura665 skrev, men kan alltid lära mig och bli lite mer den upplysta mannen för det vore synd om era mat nytta inlägg fick förgås...
    Senast redigerad av maur den 2022-07-04 klockan 20:32.

Liknande ämnen

  1. Kan inte ladda DM100...
    Av nikanor i forum Dreambox
    Svar: 6
    Senaste inlägg: 2009-10-18, 14:27
  2. Svar: 2
    Senaste inlägg: 2008-09-27, 17:29
  3. Dragon Cam - Går INTE att ladda ?
    Av trollhattan i forum Övrigt
    Svar: 20
    Senaste inlägg: 2006-11-24, 13:40
  4. Kan inte ladda hem addons via bluepanel.
    Av moonshine i forum Dreambox
    Svar: 2
    Senaste inlägg: 2005-12-05, 09:51
  5. Svenska guiden kan jag inte ladda ner
    Av _age_ i forum Canal Digital
    Svar: 2
    Senaste inlägg: 2004-02-17, 18:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
stöd oss
ComHit.net är en ideell sidan som drivs helt utan reklamintäkter, detta för att du som användare ska slippa all störande reklam och diskutera de saker du är intresserad av.
Skulle man däremot känna att man vill donera en slant för att hjälpa ComHit.net att bli bättre är ni välkomna att donera via länken nedan.

https://www.paypal.me/comhit/
Följ oss