Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 13

Ämne: Lenovo Edge E531 där boot menyn försvunnit i Bios

  1. #1
    ComHit Crew Minimes avatar
    Reg.datum
    Jul 2007
    Inlägg
    2 258
    Tackad
    245 gånger

    Lenovo Edge E531 där boot menyn försvunnit i Bios

    Tjena tänkte kolla om någon har liknande erfarenhet och kanske kan hjälpa mig lite på traven?
    Har en Lenovo Edge E531 där boot menyn försvann i Bios, detta gör att jag inte kan boota upp den på på Hårddisk, USB eller DVD.

    Detta hände i samband med Win 10 som körde någon uppdatering, sedan den skulle starta om så gick det int.
    Har läst/sett någonstans (Minns dock ej var) att det kan hända ibland att Win 10 trollar bort något eller skriver över något i Bios vad gällande UEFI.
    Lösningen ska vara att flasha om Bios, men eftersom det inte går att boota en USB-sticka eller DVD går det inte att göra.

    Så skaffade mig en SPI-programmerare (CH341A) för att försöka flasha om Bios, problemet nu är att jag är lite osäker vilket chip som är Bios-chippet?
    Hittade något forum på nätet som man kunde ladda ner bios-dumpar, men blir än mer kluven då dessa innehåller tre olika bin filer.
    Ska dessa flashas in på tre olika chip? eller räcker det med att man försöker finna rätt bios-chip som man enbart flashar in bios.bin filen?

    Hoppas någon har några tips och råd, eller om någon kan ge en knuff i rätt riktning?

    M.v.h:
    Minime
    Asus EeeBox Slackware 14.2 - OSCam Build 10611 - Omnikey 3121
    Asus EeeBox Slackware 64 15.0 - Kodi 19.4
    Raspberry Pi 4 Slackware Arm 15.0 - Kodi 19.4
    Miraclebox Premium Twin HD - Openvix 5.2.040 - OSCam r11532 - (Neotion CI+ CA-modul)
    Sharp Aquos 40" LED-TV LC-40LE600S
    Xbox - DUO-X2 (Xecuter2 4983)

  2. #2
    ComHit Crew atomizeds avatar
    Reg.datum
    Feb 2004
    Inlägg
    9 217
    Tackad
    1 076 gånger
    Några långskott:
    Har du provat att koppla bort hårddisken och boota? Kommer du till BIOS då?
    Det kan också vara värt att leta upp cmos-batteriet och prova att boota med det bortkopplat.
    Har du frågor om hur man gör, ställ dem i forumet! Skicka inte PM till mig!
    Använd SÖK i forumet. LÄS Guider och Wikis. Testa!!


  3. #3
    ComHit Crew Minimes avatar
    Reg.datum
    Jul 2007
    Inlägg
    2 258
    Tackad
    245 gånger
    Det är inga problem att komma åt bios.
    Problemet är att själva "boot/start"-menyn i bios är borta, existerar inte längre. d.v.s den menyn där man väljer enheter/diskar för att kunna starta upp systemet inte finns.
    Trycker man F12 vid "uppstart/boot" så är skärmen helt svart med endast en blå markör som blinkar uppe i det vänstra hörnet.

    Även om man plockat bort hårdisken så finns det ingen "boot/startup"-meny i bios.

    Fick lite hjälp i vilket fall på ett annat forum, för vilka chip jag skulle söka efter...
    Visade sig även att den SPI-programmeraren (CH341A) med svart PCB som jag köpte, är fel konstruerad och ger ut 5V på kommunikations trådarna, så jag kommer att behöva modda den så den enbart ger ut 3.3V
    Så kan det vist gå om man köper billiga prylar...men man lär sig alltid något nytt :-p
    Senast redigerad av Minime den 2022-09-15 klockan 00:05.
    Asus EeeBox Slackware 14.2 - OSCam Build 10611 - Omnikey 3121
    Asus EeeBox Slackware 64 15.0 - Kodi 19.4
    Raspberry Pi 4 Slackware Arm 15.0 - Kodi 19.4
    Miraclebox Premium Twin HD - Openvix 5.2.040 - OSCam r11532 - (Neotion CI+ CA-modul)
    Sharp Aquos 40" LED-TV LC-40LE600S
    Xbox - DUO-X2 (Xecuter2 4983)

  4. #4
    Medlem
    Reg.datum
    May 2007
    Inlägg
    131
    Tackad
    21 gånger
    kanske kan du får lite mer kött på benen mha denna manual, Hardware Maintenance ManualThinkPad Edge E531
    kanske är sidan 29 en bra startplats.
    https://thinkpads.com/support/hmm/hm...0c10929_01.pdf
    mvh Hasse
    ( hoppas bara att Lenovo Edge E531 och Thinkpad Edge E351 är samma maskin )

    Eller ännu bättre kanske...

    https://www.makeuseof.com/ways-to-fi...ware-settings/

    [h=5. Clear the CMOS Settings to Restore the Default BIOS Settings.]2[/h].

    och en till
    https://www.youtube.com/watch?v=76I2Ec9K7lw
    Senast redigerad av piphalu den 2022-09-16 klockan 14:41.

  5. #5
    ComHit Crew Minimes avatar
    Reg.datum
    Jul 2007
    Inlägg
    2 258
    Tackad
    245 gånger
    Citat Ursprungligen postat av piphalu Visa inlägg
    kanske kan du får lite mer kött på benen mha denna manual, Hardware Maintenance ManualThinkPad Edge E531
    kanske är sidan 29 en bra startplats.
    https://thinkpads.com/support/hmm/hm...0c10929_01.pdf
    mvh Hasse
    ( hoppas bara att Lenovo Edge E531 och Thinkpad Edge E351 är samma maskin )
    Aldrig fel att ha service manualer så man vet var alla skruvar är gömd någonstans.
    Hade dock redan denna, men tackar i vilket fall.

    Citat Ursprungligen postat av piphalu Visa inlägg
    Eller ännu bättre kanske...

    https://www.makeuseof.com/ways-to-fi...ware-settings/

    [h=5. Clear the CMOS Settings to Restore the Default BIOS Settings.]2[/h].
    Provat att ta bort batterier, och detta hjälper inte tyvärr för att återställa cmos.
    Då det är en bärdator, så har dess inte sånna "CMOS jumpers" för att kunna köra "clr cmos" tyvärr...

    Citat Ursprungligen postat av piphalu Visa inlägg
    Den sista länken är inte så relevant i och med att den inte är död, och jag tror inte att det är något chip som är trasigt på så sätt.
    Utan något som har hänt i själva BIOS, som sagt verkar vara något Windows 10 ibland lyckas skriva över eller trolla bort...

    Men ska försöka flascha om bios med hjälp av en SPI-Programmerare.
    Lyckades modda om en som jag hade, men lyckads komma åt en kabel som jag lött på ett chip-ben, vilket gjorde att benet som jag lyft från pcbn/kretsen gick av.
    Så har beställt en ny SPI-programmerare (CH341A v1.7), fast en som man kunde "switcha" volt lägen på istället så jag slipper modda den.
    Senast redigerad av Minime den 2022-09-17 klockan 15:07.
    Asus EeeBox Slackware 14.2 - OSCam Build 10611 - Omnikey 3121
    Asus EeeBox Slackware 64 15.0 - Kodi 19.4
    Raspberry Pi 4 Slackware Arm 15.0 - Kodi 19.4
    Miraclebox Premium Twin HD - Openvix 5.2.040 - OSCam r11532 - (Neotion CI+ CA-modul)
    Sharp Aquos 40" LED-TV LC-40LE600S
    Xbox - DUO-X2 (Xecuter2 4983)

  6. #6
    Medlem
    Reg.datum
    Nov 2012
    Inlägg
    140
    Tackad
    40 gånger
    Nu tror jag att du har provat dom flesta inställningarna i bios men tycker att det verkar märkligt att det är bara boot menyn som är "borta" efter uppdatering tycker att det borde vara hela bioset som blev korrupt. Är Usb och Hdd enable? Ligger legacy/Uefi i den försvunna menyn? om inte vad händer med ned legacy mode? (Tänker att det är några inställningar som är ändrade sig vid uppdateringen) Hoppas att det löser sig.

  7. #7
    Medlem
    Reg.datum
    May 2007
    Inlägg
    131
    Tackad
    21 gånger
    Du skriver

    Har en Lenovo Edge E531 där boot menyn försvann i Bios, detta gör att jag inte kan boota upp den på på Hårddisk, USB eller DVD.

    Betyder detta att maskinen har defaultat till network boot ?

    (Har för mig att detta kallas PXE boot och då skulle du ev kunna sätta upp en pxe server, ( har gjort sådant i forntiden men minnet sviker just nu.)

    mvh Hasse

  8. #8
    ComHit Crew Minimes avatar
    Reg.datum
    Jul 2007
    Inlägg
    2 258
    Tackad
    245 gånger
    Citat Ursprungligen postat av eura665 Visa inlägg
    Nu tror jag att du har provat dom flesta inställningarna i bios men tycker att det verkar märkligt att det är bara boot menyn som är "borta" efter uppdatering tycker att det borde vara hela bioset som blev korrupt. Är Usb och Hdd enable? Ligger legacy/Uefi i den försvunna menyn? om inte vad händer med ned legacy mode? (Tänker att det är några inställningar som är ändrade sig vid uppdateringen) Hoppas att det löser sig.
    Instämmer att det är märkligt, men verkar vara något som Win 10 är rapporterat kunnat orsaka ibland, nu mins jag dock inte var jag sett eller läst detta tyvärr...
    eftersom jag inte kan komma åt själva "Boot" alternativet i bios så kan jag inte välja USB eller HDD.

    Vid tillfället hade jag inte UEFI enabled, men oavsett om jag väljer UEFI eller stänger av detta så löser det inga problem.
    Boot menyn i bios är icke existerande avasett.
    Senast redigerad av Minime den 2022-09-19 klockan 07:36.
    Asus EeeBox Slackware 14.2 - OSCam Build 10611 - Omnikey 3121
    Asus EeeBox Slackware 64 15.0 - Kodi 19.4
    Raspberry Pi 4 Slackware Arm 15.0 - Kodi 19.4
    Miraclebox Premium Twin HD - Openvix 5.2.040 - OSCam r11532 - (Neotion CI+ CA-modul)
    Sharp Aquos 40" LED-TV LC-40LE600S
    Xbox - DUO-X2 (Xecuter2 4983)

  9. #9
    ComHit Crew Minimes avatar
    Reg.datum
    Jul 2007
    Inlägg
    2 258
    Tackad
    245 gånger
    Citat Ursprungligen postat av piphalu Visa inlägg
    Du skriver

    Har en Lenovo Edge E531 där boot menyn försvann i Bios, detta gör att jag inte kan boota upp den på på Hårddisk, USB eller DVD.

    Betyder detta att maskinen har defaultat till network boot ?

    (Har för mig att detta kallas PXE boot och då skulle du ev kunna sätta upp en pxe server, ( har gjort sådant i forntiden men minnet sviker just nu.)

    mvh Hasse
    Om den är i någon form av boot läge (vilket jag tvivlar på) är svårt att säga då det inte finns någon boot meny i bios längre.
    Men vist skulle man kunna prova att sätta upp någon form a PXE Server antar jag.
    Även om jag är tveksam till att detta skulle lösa problemet, då boot menyn i Bios är icke existerande.
    Asus EeeBox Slackware 14.2 - OSCam Build 10611 - Omnikey 3121
    Asus EeeBox Slackware 64 15.0 - Kodi 19.4
    Raspberry Pi 4 Slackware Arm 15.0 - Kodi 19.4
    Miraclebox Premium Twin HD - Openvix 5.2.040 - OSCam r11532 - (Neotion CI+ CA-modul)
    Sharp Aquos 40" LED-TV LC-40LE600S
    Xbox - DUO-X2 (Xecuter2 4983)

  10. #10
    Bios.jpg
    Om du kommer in i Bios, gå till startup allternativet.

    Kontrollera så att "Boot device list F12 option" är enabled.

    Sen om du går upp högst upp till boot ( så den är markerad ) tryck

    antingen enter eller högerpil. Här ska du nu kunna Lägga till/Ta bort vilka

    enheter som ska komma upp när du trycker F12 vid boot.

    Bios menyn borde du få upp om du pepprar F1 direkt efter att du tryckt power och fram till bios dyker upp.

    Om du har option "network boot" kan du där sätta HD/USB som första option om du vill prova.

    Sen kan du även ändra "Boot mode" från quick till diagnostic ( eller något liknande ) då okmmer

    den räkna upp minne och visa vilka enheter bios hittar vid post.
    Senast redigerad av oddball den 2022-09-19 klockan 17:04.

Liknande ämnen

  1. Bios ca not found ?
    Av jonas36 i forum Dreambox
    Svar: 2
    Senaste inlägg: 2012-09-30, 15:25
  2. Uppgradera BIOS
    Av Snouser i forum Övrigt
    Svar: 7
    Senaste inlägg: 2006-01-18, 21:55
  3. Ny BIOS THOMSON DTI2000
    Av WiENER i forum Boxer
    Svar: 18
    Senaste inlägg: 2004-06-20, 16:22
  4. Uppdatera BIOS via burken
    Av Satelitnisse i forum Com Hem
    Svar: 3
    Senaste inlägg: 2003-03-05, 18:11

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
stöd oss
ComHit.net är en ideell sidan som drivs helt utan reklamintäkter, detta för att du som användare ska slippa all störande reklam och diskutera de saker du är intresserad av.
Skulle man däremot känna att man vill donera en slant för att hjälpa ComHit.net att bli bättre är ni välkomna att donera via länken nedan.

https://www.paypal.me/comhit/
Följ oss